Arquivo da tag: excel

Dashboard em Estilo Metro

Alessandra Blakeston, do blog User Friendly criou um dashboard com interface estilo Metro que achei bem interessante. A postagem é um pouco antiga (2013), mas como vi só agora, estou publicando. Segue foto do dashboard: Nem parece Excel!

Publicado em Notícias | Com a tag , , , | Deixar um comentário

O Básico de Programação em VBA

Esta página é uma compilação de todas as seções sobre VBA apresentadas até agora no site, para consulta rápido.

Publicado em Tutoriais | Com a tag , , , , , , , , , , , , , , | Deixar um comentário

Subprocedimentos

Esta página explica o primeiro tipo de procedimento, que são os subprocedimentos.

Publicado em Tutoriais | Com a tag , , , , , , , | Deixar um comentário

Sincronizar Assinaturas do Outlook entre Computadores

Se você utiliza o Outlook em mais de um computador, já deve ter percebido que as assinaturas não são sincronizadas em outros computadores. Esta página mostra uma técnica para você contornar isso e manter todas as suas assinaturas sincronizadas.

Publicado em Dicas | Com a tag , , , , , , | Deixar um comentário

Referências Absolutas e Relativas

Uma referência no Excel é a representação de uma célula ou intervalo numa fórmula. Por exemplo, na fórmula: =SOMA(A5;B$3) Há duas referências: A5 e B$3. Existem dois tipos de referência no Excel: relativa e absoluta. As referências são identificadas num … Continue lendo

Publicado em Tutoriais | Com a tag , , , , | Deixar um comentário

Expor Membros de um Projeto no Intellisense

O VBE é uma IDE que possui algumas deficiências, e nesta postagem é mostrado como expandir a funcionalidade do intellisense.

Publicado em Ferramentas | Com a tag , , , , , , , , | Deixar um comentário

Jogo da Serpente em Excel

Lembram do Snake para celulares Nokia? Resolvi fazer uma versão para o Excel.

Publicado em Jogos | Com a tag , , , | 4 comentários

Melhorar o Desempenho do PROCV

Todos que usam Excel já passaram por esse cenário uma vez: há uma pasta de trabalho que possui uma tabela muito grande e há diversos PROCV e demora muito tempo para recalcula-la. Neste artigo vou mostrar como tornar seu PROCV … Continue lendo

Publicado em Dicas | Com a tag , , , , , , , | 18 comentários